Q1:如何把通达信公式颜色改成透明小白柱

把源码发上来帮你改

Q2:通达信如何去掉主图公式中背景颜色

去掉包括“问题补充”在内,以上的公式就OK了。。。

Q3:通达信,有条件的填充背景颜色,求源码

你没有发参照图,只能大概告诉你使用的函数范例---
DRAWBAND(OPEN,RGB(0,224,224),CLOSE,RGB(255,96,96));
或,
使用STICKLINE函数.

Q4:通达信默认均线的颜色值是什么?

不同周期颜色不同,我这里的顺序是白黄紫绿

Q5:选T字涨停板的股票,通达信的选股公式,如何编写呢?

AA:=(O-REF(C,1))/REF(C,1)>=0.06 AND (L-REF(C,1))/REF(C,1)>=0.04;
ZT:=(C-REF(C,1))/REF(C,1)>=0.095 AND H!=L AND (O-L)/L>0.01;
SC:AA AND ZT;

您好可以试试我编写的公式,能够把您想要的t字涨停给选出来,希望能够帮助到您,也祝愿您投资顺利,心想事成,工作顺利

Q6:通达信涨停后横盘,选股公式

ZT := C = ZTPRICE(REF(C, 1), 0.1);
ZTD:= BARSLAST(ZT);
TJ1:= ZTD >= 3 AND ZTD <= 12;
TJ3:= LLV(L, ZTD) > REF(H, ZTD);
TJ4:= EVERY(L > MA(C, 20), ZTD);
TJ6:= REF(C < MA(C, 5), 1) AND H > MA(C, 5);
选股: TJ1 AND TJ3 AND TJ4 AND TJ6;
测试: COUNT(选股, 50) > 0, NODRAW;
{不知为什么,前复权后是否涨停(第一句)出现误判,第一次遇到这样的问题。}