当前位置:首页 > 问答

通达信5日线公式

我来帮TA回答

求高手写一个通达信5日线上穿20日线的条件选股公式

AM(C,5)>AM(C,20) AND REF(AM(C,5),1)<REF(AM(C,20),1);

通达信:股价沿5日线上行的选股公式,谢谢了

MA5:=MA(C,5);
BIAS5:=(C-MA5)/MA5>0.02;{收盘价与5日均线距离大于2%以上}
沿5日线上行选股:NDAY(C,MA5,5) AND EVERY(BIAS5,5);{连续5日沿5日线上行。其中“5”表示持续的时间}

请高手编写一个通达信指标公式:5日均线走平

乍个走平法,今天和昨天收盘价一样吗?写公式是需要量化的,不是你这样不精确的!

通达信回踩5日线公式

C=MA 5

当天的 股票5日均线是 ……,通达信的 公式如何编写呢 ?

MA5:MA(CLOSE,5),COLOR

通达信五日均线金叉10日均线的选股公式这么编写,谢谢!

均线买入条件选股:
CROSS(MA(CLOSE,5),MA(CLOSE,10));
这样的公式不用自己编写,通达信选股指标中就有。有时间用心把系统自带的选股公式多看看就知道了。功能---选股器---条件选股:拉动“条件选股公式”下拉箭头,把MA买入-均线买入条件选股选取出来,加入条件,执行选股即可。