当前位置:首页 > 问答

通达信有几种均线

我来帮TA回答

通达信软件有几条均线

第一组是4条,第二组10条。

通达信炒股软件如何调出六条以上均线?

在通信达K线图右击主图后显主图指标 点选均线2

通达信中不同个股不同均价线显示设置(高手进)

现在还没有哪个软件能做到这一点。

通达信系统怎样增加均线指标?

用鼠标指准任一均线点右键,会出现:指标用法注释,调整指标参数,删除当前指标,修改指标公示四项。左键点修改指标公式会出现指标公式编辑器,做以下修改:1、左上方有个表格,里面有参数、最小、最大、缺省四项,修改缺省下面的数据为自己想要的数据。2、修改表格下面的公式
MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
MA5:MA(CLOSE,M5);
MA6:MA(CLOSE,M6);
括号里的M1,M2,M3,M4......为自己想要的数,
3,模仿上面编出第7条,第8条...比如孔云龙说的八条均线:
MA1:MA(CLOSE,98);
MA2:MA(CLOSE,118);
MA3:MA(CLOSE,138);
MA4:MA(CLOSE,158);
MA5:MA(CLOSE,178);
MA6:MA(CLOSE,198);
MA7:MA(CLOSE,218);
MA8:MA(CLOSE,238);
4、 左键点编辑区右上角的 :测试公式。会出现测试通过的提示,然后左键点确定(最右上角)。

通达信选股公式中,怎样表示均线的向上形态

在通达信里面。
功能----选股器---条件选股(快捷键CTRL+T)
选择条件选股公式---“MA买入--均线买入条件选股”
计算参数你自己输入。
比如说,过去5日中,10日均线都是保持走平或者向上的。
你就输入5,10就可以。
然后选择“选股范围”。
最后执行选股。
就可以选出你想要的股票了。

怎么把多头排列和突破简单均线系统组合成一个选股公式?

1、先确定你需要哪些均线的多头排列。
2、确定要选择股价突破哪跟均线。
比如,我们要选择5、10、20、30、40日均线的多头排列,同时股价上穿5日均线,则公式如下:
ma(close,5)>ma(close,10) and ma(close,10)>ma(close,20) and ma(close,20)>ma(close,30) and ma(close,30)>ma(close,40) and CROSS(close,ma(close,5));