当前位置:首页 > 问答

通达信布林线bs公式

我来帮TA回答

求通达信里面股价突破布林线上轨的选股公式

BOLL:=MA(CLOSE,20);
UB:=BOLL+2*STD(CLOSE,20);
LB:=BOLL-2*STD(CLOSE,20);
C>=UB;

请哪位老师给我编一个通达信布林线收口的选股公式(参数为10*2),最好附带条件为当天股价突破布林上

N:=10;

BOLL:=MA(CLOSE,N);

UB:=BOLL+2*STD(CLOSE,N);

LB:=BOLL-2*STD(CLOSE,N);

XG:UB/LB<=1.08 AND L<UB AND C>UB AND C>O;

求布林带选股公式(通达信):布林带收窄或者已经是处于收窄状态,当天K线上穿中轨

N:=20;
MID:=MA(C,N);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,N);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3;
BOLL:=REF(MID,1);
M:=1.15;
XG:UPPER/LOWER<M AND CROSS(C,BOLL) AND C>MA(C,5);

(M为收窄幅度,可自己调整。采用BOLL主图叠加指标)

哪位大神能帮我写个通达信运用BBIBOLL(多空布林线)选股公式!

50 谁有重生星际

请高手将通达信选股公式修改为益盟公式

绿低量:=10;
蓝低量:=50;
灰低量:=100;
H_L:=0.1*CONST(HHV(VOL,240));
{MAV10:MA(V,10),COLORYELLOW;
VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);}
倍数:=1.9;
V1:=VOL*0.95;{图标位置}
V2:=VOL*0.85;
真阳或假阴:=C>O OR C>REF(C,1);
收阳:= REF(真阳或假阴,3);
高量:=REF(V,3)>=HHV(V,7);
三日不破:= LLV(C,3)>=REF(L,3);
价升:=COUNT(C>=REF(C,1),3)=3;{收盘价逐升}
量缩:=COUNT(V<=REF(V,1),3)=3;
倍量:=VOL>=REF(V,1)*倍数 AND (IF(C<O,C>REF(C,1),1));
倍缩:=REF(V,1)>=VOL*倍数;
平量:=RANGE(V/REF(V,1),0.97,1.03) AND BARSCOUNT(V)>=2;
连阳:= COUNT(真阳或假阴,3)=3;
倍量将军柱:= 倍量 AND 三日不破 AND 收阳;
高量将军柱:= 高量 AND 三日不破 AND 收阳;
将军柱:= 倍量将军柱 OR 高量将军柱 OR 平量 OR 倍缩;
黄金柱:= 将军柱 AND 价升 AND 量缩 AND 连阳 ;{标准黄金柱}

请高手将:益盟操盘手中的“资金博弈”指标源码,修改成通达信公式!

这个是可以修改的,需要你的软件支持L2的数据。如果软件无法接收L2数据,是看不到这个图形的。请知悉
股理乾坤为您解答